FAQ

  • Question: In what time period I can calculate the doses for a flight?
    Answer: For testing the software you will be able to calculate doses in the period of April-June 2011.  

  • Question: I am not able to install Microsoft.NET 1.1 Framework® and EPCARD.Net ver 5.4.3 on 64-bit Windows 7!
    Answer:

    This issue may appear in some Microsoft Windows 64-bit versions. You need to update/patch the Microsoft® .NET 1.1 install with the most recent Microsoft® .NET Service Pack 1 (SP1) prior to  EPCARD.Net ver. 5.4.3 install. Below you can find a "step-by-step" guide; how to install Microsoft .NET 1.1 Framework® on your system, and how to update installed  .NET 1.1 framework using .NET Service Pack 1(See Solution with computer restart). You have also another option(See Solution without of computer restart); first prepare the .NET 1.1 Package with integrated .NET Service Pack 1(SP1) and then install it on your XP, Vista or Win7 (32 or 64 bit):

    Solution with computer restart
    • Create a new folder named i.e.  DotNet in C:\ drive. C:\DotNet is used in this guide ; you can change its name to any folder  you prefer, but ensure that you use correct path in the following steps.
    • Download Microsoft .NET Framework 1.1 Redistributable Package (dotnetfx.exe ) into the  C:\DotNet directory.
    • Download Microsoft .NET Framework 1.1 Service Pack 1 (NDP1.1sp1-KB867460-X86.exe ) into the  C:\DotNet directory.
    • Run dotnetfx.exe setup program from directory where both installation setup files for .NET 1.1 are saved (i.e. C:\DotNet).
      • Confirm with "Yes" in "User Account Control" window that you allow the dotnetfx.exe program to make changes in your computer (in Microsoft Vista/Win7 systems only).
      • Click on "Yes" when you are prompted to answer "Would you like to install Microsoft .NET Framework 1.1. Package?"
      • Click on "Run program" when you are warned by "Program Compatibility Assistant" window with  message : "This program has known compatibility issue …"  (in Microsoft Windows 64-bit version systems only).
      • Confirm License Agreement using "I agree" radio check box, and then click on "Install".
      • You will be informed when installation has been successfully finished.
    • Run NDP1.1sp1-KB867460-X86.exe program from directory where both installation setup files for .NET 1.1 are saved (i.e. C:\DotNet).
      • Confirm with "Run" in "Open File-Security Warning" window when you are prompted to allow the execution of NDP1.1sp1-KB867460-X86.exe setup file. (in Microsoft Vista/Win7 systems)
      • Click on "Run program" when warned by "Program Compatibility Assistant" window with message "This program has known compatibility issue ..." (in Microsoft Windows 64-bit version systems only)
      • Confirm with "Yes" in "User Account Control" window that you want to install  the ..\Windows\Installer\******.msi Package. (in Microsoft Vista/Win7 systems only)
      • Click on "OK" when you are prompted to answer "Do you want to install Microsoft .NET Framework 1.1 Service Pack (KB867460) on  ... "
      • Confirm with "Yes" that you want  restart your system now "… for the configuration changes made to Microsoft.Net Framework take effect ..."
    • After the startup of your system a "User Account Control" window will appear. Click "Yes" when you are prompted to answer "Do you want to allow the following program   (netfxupdate.exe)  from unknown publisher to make a changes to this computer …"
    • Install EPCARD.Net ver 5.4.3 Professional or Trial version from orginal CD.
    Solution without of computer restart
      • Create a new folder named i.e. DotNet in C:\ drive (C:\DotNet is used in this guide, you can change to any folder you prefer, but ensure that you use correct path in the following steps).
      • Download Microsoft .NET Framework 1.1 Redistributable Package (dotnetfx.exe ). Make sure that the setup file is saved as dotnetfx.exe .
      • Download Microsoft .NET Framework 1.1 Service Pack 1 (NDP1.1sp1-KB867460-X86.exe ). Make sure that the file is renamed and saved as dotnetfxsp1.exe , so that the rest of the steps can be followed easily.
      • Move both installation files into the same directory (i.e. C:\DotNet), if you’re not saving them together.
      • Open your operating system command prompt as Administrator .
      • Change to the directory where the two installation setup files for .NET 1.1 are saved (i.e. C:\DotNet).
      • Run the following commands one by one, press Enter after each one.
        • dotnetfx.exe /c:"msiexec.exe /a netfx.msi TARGETDIR=C:\DotNet" (all in one line)
        • Then click on “Yes” when prompted to answer “would you like to install Microsoft .NET Framework 1.1. Package?”
        • dotnetfxsp1.exe /Xp:C:\DotNet\netfxsp.msp
        • msiexec.exe /a c:\DotNet\netfx.msi /p c:\DotNet\netfxsp.msp
      • Install Microsoft .NET Framework 1.1® with slipstreamed/integrated Service Pack 1 by running netfx.msi created in the working folder (C:\DotNet).

      • Install EPCARD.Net ver 5.4.3 Professional or Trial version from orginal CD.